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Susila Davis, Charlotte Albury & Susan Divald
With many thanks to Zainab Kabba & Marie-Hélène Paré

NVivo 12: Up and Running

OUTLINE OF THE DAY

vGroup introduction and introduction to CAQDAS

vExploring NVivo and learning the language

vExercises on Data Management (12)

vExercises on Data Coding and Analyses (12)

With two coffee breaks and lunch J
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FIRST THINGS FIRST…

WELCOME!

Please be aware of:

Fire exits

Possible hazards:
Tripping over bags and coats, charger wires..

Please report any equipment faults to us

MORE THINGS FIRST…
The toilets are along the corridor outside the lecture 
rooms

The rest area is where you registered

The swivel seats in this room are adjustable

You can adjust the monitors for height, tilt and 
brightness

Let us know if you have any other concerns
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PRACTICAL WORK

Exercises for you to practise today

Materials are all in the ITLC Portfolio for 
downloading

Group survey & 
Introductions
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WHAT IS NVIVO?
NVivo is a Computer Assisted Qualitative Data Analysis 
(CAQDAS) software package.

Closeness to data – at least as much as can be had using manual 
methods – is assisted by enlarged and improved screen display, 
improved management of and access to multiple sources and types 
of data, rapid retrieval of coded text and easy ability to view 
retrieved segments of text in their original context. (Bazeley and 
Jackson, 2013).

Helps people manage, shape and make sense of unstructured 
information. It doesn't do the thinking for you; it provides a 
workspace and tools to enable you to easily work through your 
information.’ (QSRinternational.com)

7

WHAT IS NVIVO?
qElectronic Project
qIt is methodologically AGNOSTIC
qHelps you to:
§Organise your Data
§Reflect on your Data
§Explore your Data
§Integrate your Data 

Please have realistic expectations: 
NVIVO WILL: help you to organise your data… 
NVIVO WILL NOT: do the analysis and thinking for you

8
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NVIVO FOR MAC/PC
§ If you hold a current NVivo 12 for Windows license key, you can 

download and use NVivo. However, if you hold an NVivo for Mac 
license key, you cannot use this license to install and use NVivo 12 for 
Windows.

§ NVivo for Mac projects have a different file format from those created in 
NVivo 12 for Windows:  

NVivo 12 for Windows (.nvp) – e.g. MyProject.nvp
NVivo for Mac (.nvpx) – e.g. MyProject.nvpx

With NVivo 10 for Windows Service Pack 5 or later, you can use the 'Copy 
Project' feature to convert your NVivo for Windows projects to NVivo for 
Mac projects. 

The Windows-Mac Project Converter is downloaded and installed 
automatically the first time you do a project conversion to or from NVivo
for Mac format. The download is approximately 185 MB and may take a few 
minutes depending on the speed of your internet connection.

http://www.qsrinternational.com/product/product-feature-comparison
9

USING SOFTWARE: 
CAUTION…

10

Talk to one/two people near you and write down the 
different ways or reasons why you might need to be 

cautious when using software to analyse qualitative data in 
your field(s)
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TIPS FOR NVIVO USE

§ Take some time to step away from the data.
§ Save project files on your computer and a 

flash drive/secure hard drive.

§ Try to work backwards from what you plan to 
achieve with your data analysis and research

11

WORKING WITH 
QUALITATIVE DATA

Import

Explore

Code

QueryReflect

Visualise

Memo

12
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THE NVIVO WORKSPACE

13

Navigation 
view

List view: displays content of folders Detail view: shows the sources

RIBBON TABS

14

Navigation, coding and classifications

Creating documents, memos, nodes and classifications

Importing external files and exporting project items

Running queries and visualisation functions

Top tip
If  in doubt, right-
click wherever 
you are, see 
available options!
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HELP SYSTEM

15

KEY ELEMENTS: DATA

‘Data’ is where many of the materials 
connected to your NVivo project will 
be stored. In Data you can store data 
in three types of folders: Files, File 
Classifications, and Externals. 

16

Folders

Noun project: Carla Dias

1. Files: data you import or create in 
NVivo (eg. PDFs, transcripts, audio).

2. File Classifications: ‘labels’ with 
descriptive information assigned to 
Files (e.g. bibliographic information)

3. Externals: links to data you can’t 
import in NVivo (eg. Websites, 
books).
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Files

Wilson Joseph

Catherine Please

Externals

Author:
Title:
Year:
Publisher:
…

File classifications
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KEY ELEMENTS: CODES

Codes: ‘containers’ in which wholes or parts 
of sources are kept for analysis.

1. Nodes: identified patterns  & themes 
(according to data, lit. review)

2. Relationships: a type of code that 
defines the connection between two 
project items

3. Relationship types: Different kinds of 
connection available between project 
items

17Noun Project | Jars Alex Auda Samora; Person – Stefan Parnarov; Institution – Phil Buchanan

Node 1

Node 2Node 3

Nodes

Person 1 
‘associated 
with’ Node 3

Person 2Person 1

Person 1 
‘employs’ 
Person 2

Relationships

KEY ELEMENTS: CASES
‘Cases’ is where the units of analysis 
and their ‘labels’ connected to your 
NVivo project will be stored. In Cases 
you can store data in two types of 
folders: Cases, and Case 
Classifications.

1. Cases: units of analysis from the 
data (respondent, institution, 
country) that can be ‘coded’ to 
project items.

2. Case Classifications: ‘labels’ with 
descriptive information assigned to 
demographic, institutional, or 
geographical data about case nodes. 

18Noun Project | Jars Alex Auda Samora; Person – Stefan Parnarov; Institution – Phil Buchanan

Cases

Person 1 Person 2

Organisation 1

Author:
Title:
Year:
Publisher:
…

Case 
classifications
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KEY ELEMENTS: NOTES
‘Notes’ is where you can store ideas 
you might have about your project, or 
things you might normally scribble in 
your fieldnotes. In Notes you can store 
data in four types of folders: Memos, 
Framework Matrices, Annotations and 
See Also Links.

19

1. Memos: notes and reflections about 
your project.

2. Framework Matrices: tables for 
summarizing data about 1 cases and 
2 themes. Beware the word limit…

3. Annotations: notes about a specific 
section of a project item, phrase or 
marking content for follow-up.

4. See Also Links: marking if a project 
item or section of text might be related 
to another

M
ike O

’Brien

Memos

Framework 
matrices

Person 2

NVivo: What can I learn about Person 2?

20Noun Project | Book - Alice Cerconi; Paper - Creative Stall

Node 1Node 2

Field notes about 
whole research 
project

Video of 
interview with 
Person 2 Interview 

transcription with 
Person 2

Text coded to Node 1

Text coded to Node 2

Memo about Person 2

Text coded to Node 1

Interview 
transcribed

Typed up 
field notes 

• All data 
referenced to 
Case = Person 2

• All data coded at 
Nodes 1 and 2

• Connection 
between Node 1 
and Node 2 via 
Person 2

Code Case = 

‘Person 2’ to 

interview 

transcription

Code Case = ‘Person 2’ to 
(section of) field notes
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THINKING AHEAD

NVivo can help you to:

ð Manage your data & literature (to keep 
track of and store)

ð Manage your ideas and keep a journal of 
the research process

ð Ask interesting questions of your data

ð Visualise your data, concepts, 
relationships

ð Report from the data

Adapted from Bazeley and Jackson (2013: 3)

21
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SESSION 1: DATA MANAGEMENT

To download NVivo onto your laptops, visit
https://register.it.ox.ac.uk/self/software
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Task 1: Create a new Project

i. Open NVivo and click on the ‘Blank Project’ button.

ii. Leave the ‘Write user actions to project event log’ box unchecked.

iii. Name your project, eg. Volunteering.

Task 2: Review the NVivo Workspace

i. Locate the Navigation view sidebar section. 

ii. Click on different sections.

iii. Review the changes in the list view of the workspace.

EXERCISE 1: Create an 
NVivo Project

23

‘Opening a new project’, page 10More info in User Guide

?

Task 1: Export reference library as .xml file

i. Open EndNote library file (Volunteering.enl) 

ii. Select all 15 references.

iii. Export these file end note in .xml format.

File > Export > Save as type .xml  > Save > Close Endnote

Task 2: Import reference library

i. Create a new folder in the Data > Files section, name it Literature Review.

ii. Import tab > Endnote > Locate and select the .xml file you saved earlier.

iii. Name sources by > Author and Year

iv. In section Create Files in > select folder (Literature Review) in Files folder.

v. In Files, view the contents of your Literature Review folder.

vi. In File Classifications, view the References folder that was created.

EXERCISE 2: Import 
Reference Library

24

‘Importing reference libraries’, page 33More info in User Guide

?
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Task 1: Import Interviews

i. Create a new folder in Files, name it Interviews.

ii. Click on the Import tab > click Files > Locate the 9 files.

iii. Don’t select the document ‘Transcript Cross Cultural Solutions’.

Task 2: Import Focus Group data

i. Repeat the steps above for a Focus Group folder.

ii. Select the 3 files: Non-Volunteers, Volunteer 01, and Volunteers 02.

EXERCISE 3a: Import 
Documents

25

‘Getting your research into NVivo’, pages 15-17More info in User Guide

?

EXERCISE 3b: 
Coding & Annotating
Exploring what you’ve just imported

i. Go into one of your Interview Files – e.g. Anna. Have a look at the 
interview. What structural features do you notice about that File – how 
are the questions and responses arranged and formatted?

ii. What kinds of nodes can you create by inductively coding your 
Interview File? Highlight the text you want to code, right-click and 
select Code > New Node. Type a name for that node that reflects what 
you have highlighted. Click on OK. Open the Node you’ve just created 
and explore its content.

iii. Next, highlight some text that you’re not sure how to code yet, right-
click, and select New Annotation. Write some text to reflect ideas you 
might have for a future node you might create later. (Annotations are 
equivalent to Comments in Word or PDF documents)

26

‘Organising your data using nodes’, page 22-23; 32More info in User Guide

?
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§ Internet data from web pages, Facebook, Twitter, LinkedIn and YouTube can 
be imported into NVivo.

§ NCapture is the web browser extension that downloads internet data with 
IE or Google Chrome.

Task 1: Enable NCapture in the web browser
i. Open Google Chrome. Look for the NCapture (      ) icon on the top right of 

the address bar.
ii. If the NCapture icon in not visible , go to Extensions to enable it.

Task 2: Download web page
i. Go to www.unv.org. 
ii. Click the NCapture icon > Capture Web Page as PDF.

Task 3: Import web pages
i. Create a folder in Files for Internet Data > on the Import tab click NCapture.
ii. Locate the folder where the NCapture download (*.nvcx) file is saved > click 

Import
iii. View files in the Files folder.

EXERCISE 4: Import 
Internet Data

27

‘Getting your research into NVivo’, page 16More info in User Guide

?

§ Externals are Files that represent other materials which can’t be imported 
into NVivo.

Create an external about a conference on volunteering

i. In Files > right click on the Externals folder > New Folder > name it 
Conferences

ii. In List View > right click > New External > name it Volunteering and 
Service

iii.Click the External tab > Type (web link) > paste the address: 
www.volunteeringandservice.org

iv.Review the link in the Externals folder.

EXERCISE 5: Link to 
External Files

28

‘Getting your research into NVivo’, pages 16-17More info in User Guide

?

RUN A QUICK QUERY
i. In the Explore tab > Text search > Insert text, e.g. ‘volunteer’ > Run.
ii. Review results in Detail View; the Word Tree Tab. Are you getting 

results you would expect?
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Comments are called annotations in NVivo.

Task 1: Make comments on your literature sources

i. Open the article Manning et al., 2010.

ii. On Page 129, 3rd paragraph, starting at: “A key finding….”  the 
authors suggest detangling concepts of religious participation 
and religious affiliation from volunteering. 

iii. Annotate: Select the text > Click on PDF tab > New Annotation

iv. View your annotation in the Notes section.

v. Repeat the task with another article from the Literature Review 
folder.

EXERCISE 6: Annotate 
Lit. Review

29

‘Links: Memos, Annotations …’, pages 31-33More info in User Guide

?

EXERCISE 7: Cross-
reference Lit. Review
Cross-referencing sources means you link different paper sections 
together or link a paper section to a whole paper.

Cross-referencing in NVivo is done through See Also Links.

Task 1: Link a line of argument from the literature review

i. Open the papers by Warburton et al. 2007 and Wilson and Janoski 
1995.

ii. Go to pg. 25 in Warburton et al. – last paragraph, “Religious 
affiliation…”; Go to pg. 143 in Wilson & Janoski, first paragraph 
below Table 1, “Young adults provided…”

iii. Select Wilson & Janoski sentence > right click > Copy

iv. Select Warbuton et al. sentence > right click > Paste as See Also Link

30

‘Links: Memos,… See Also Links’, pages 31-33More info in User Guide

?
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EXERCISE 7: Cross-
reference Lit. Review

Task 2: View See Also Links

i. The window of the See Also Links opens at the bottom of the Detail view in the 
workspace.

ii. The window displays the name of the source (Wilson & Janoski) to which the 
text in Warbuton et al. is linked to.

iii. See also links are stored in the Notes menu. Review.

Task 3: Display See Also Link Map

i. Go to Navigation View > Maps > right click > New Project Map

ii. Name it SA-Links from Lit Review > OK

iii. Right click > Add Project Items > click on + sign of Files > highlight Lit review 
> tick Warburton et al. PDF > OK

iv. In the window Add Associated Data > select See Also Links > drag it across to 
the Project Map

31

‘Maps’ page 35More info in User Guide

?

EXERCISE 8: Video 
Transcripts
Task 1: Import Video

i. In Files > highlight the Focus Groups folder.

ii. On the Import tab, click on Files > go to ‘Focus groups’ > select the Video-Non 
Volunteers.wmv file > OK.

iii. View the Video environment (timeline, media player, transcript area)

Task 2: Transcribe Verbatim 

i. Click Synchronize Transcribe mode (middle arrow) on the player >click Play.

ii. Listen to the first question asked. Click Stop after the question ends. In Detail 
view, select Click to edit. Enter the question in the Content area.  

iii. Press Play again. Row # 2 is added to the transcript area. 

iv. A participant answers: “Giving up your time.” Press Stop.

v. Write the verbatim response in the Content area.
32

‘Audio and Video transcripts’, page 26More info in User Guide

?
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EXERCISE 8: Video 
Transcripts (cont’d)
Task 3: Import Interview Transcriptions

i. Import the Cross-Cultural Solutions.wmv video from your Interviews data 
folder.

ii. Click Click to edit > on the Video Tools:Edit tab >  click Import Rows > click 
browse > select Transcript Cross Cultural Solutions.doc > Open

iii. In the section Options > in Create one transcript row for each > choose Table 
Rows.

iv. In the section Transcript Field Mappings > in the column Transcript Field, 
for the 1st row Timespan > click the down arrow > select Timespan.

v. Select Content (for 2nd row) and Speaker (for 3rd row) > OK.

vi. Repeat the steps for the Focus group video, Non Volunteers.

vii. You can export the transcript. Right click on the file in the list view of the 
workspace > Export Video Transcript.

33

‘Audio and Video transcripts’, page 25More info in User Guide

?

EXERCISE 9: Audio 
Transcripts

Task 1: Transcribe sequences of the audio file

i. Import Peter’s audio into the Interviews folder from the data folder on your 
computer.

ii. The file appears in the List View alongside the other sources. Double click on it.

iii. In the Audio tab > in the group Playback > click on Play/Pause icon to listen to the 
recording.

iv. Move the seek slider across the timeline to listen to specific audio sequences.
v. Click on Click to edit > Listen to the sequence from 0:30 – 1.00 min of the interview 

vi. After listening, select the sequence (by clicking on the waveline on 0.30 and clicking 
on Start Selection, and then clicking on 1.00, and then Finish Selection.) > Right 
click in the selection > select Insert Row.

vii.Row # 1 is added and linked to the sequence. Summarise what Peter said in the 
Content section.

viii.Listen to the transcription:  Click so the whole row is highlighted > Right click > 
Play Selected Rows (a pink line appears below the timeline.) 34

‘Audio and Video transcripts’, page 26More info in User Guide

?
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EXERCISE 10: Working 
with Pictures
Task 1: Import Pictures
i. Create a folder named Pictures in Files.

ii. On the Import tab > click Files > select pictures from the data folder on your 
computer > select Sporting Club.jpg and Volunteers – Clean Up.jpg > OK.

iii. Open the picture Sporting Clubs.
iv. Review the Picture tab now displayed in the Ribbon at the top of the workspace. 

v. The picture environment displays Region (displays the picture’s coordinates) and 
Content (comments on the selection) columns.

Task 2: Comment on Picture

i. Click on Click to edit > select the region where the kids and coach interact > right 
click > Insert Row > Row # 1 is added > write your comments.

Task 3: Import Picture Comments
i. On the Picture:Edit tab > click Import Rows > click Browse > select Sporting Club –

Picture Log Entries.doc > Open > OK.
35

‘Coding Audio and Visual Media’, page 26More info in User Guide

?

EXERCISE 11: Working 
with Survey Data
§ Survey data containing open-ended answers and case attributes can be 

imported in NVivo from Excel spreadsheets or applications such as 
SurveyMonkey and Qualtrics.

Import Survey Data

i. Create a folder named Survey in Files.

ii. On the Import tab > click Excel > select the Survey data.xlsx file from 

the data folder on your computer.

iii. Click Next for Steps 1 – 4 in the Import Dataset Wizard. 

iv. Review the dataset in the Table View.

v. You can code the qualitative data in the dataset by right-clicking on the  

ID part of the row and then ‘Code’.

36

‘Preparing survey results and other data sets’, page 34More info in User Guide

?
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EXERCISE 12: Create a 
Record of  Work

§ Memos can be created for any purpose: what you observe during 
fieldwork, impressions you are left with after an interview, content 
of your coding protocol, strategies for analysis, etc.

Create Memos

i. In Notes, highlight the Memos folder > right click in list view > 

select New Memo > name new memo: NVivo course

ii. Create a memo listing the things you have learned thus far.

iii. Create another memo listing your remaining questions.

37

‘Links: Memos, Annotations …’, pages 31-32More info in User Guide

?

Susila Davis, Charlotte Albury & Susan Divald

With many thanks to Zainab Kabba & Marie-Hélène Paré

NVivo 12: Up and Running
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PRACTICAL WORK

Exercises for you to practise today

Materials are all in the ITLC Portfolio for 
downloading

SESSION 2: DATA CODING & 
ANALYSIS

To download NVivo onto your laptops, visit
https://register.it.ox.ac.uk/self/software
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TYPES OF CODING
Coding: the analytical process through which data is fractured, 
conceptualized, and integrated to form theory. (Strauss & 
Corbin)

§ Deductive Coding
o Codes used by other researches
o Codes developed from literature review/extant 

theories

§ Inductive Coding
o Codes developed from raw data

§ Hybrid Approach
o Deductive & inductive coding

Characteristics of a good code: label; definition; descriptive 
(how/when occurs & any qualifications/exclusions)

*

41

NODES & CODING IN 
NVIVO
§ Nodes are codes you create to code data relating to a theme, a 

person, a place, a case, etc.

§ Nodes can be organized into hierarchies from a general topic (parent 
node) to specific topics (child nodes).

§ Approaches:
1. Manual coding: nodes are created based on selected content in 

the data.
2. Auto-Coding questions: a node is created for each question and 

contains all the answers. (Ideal when working with structured 
data.)

3. Running text queries: a node is created based on the results of 
text searches that retrieve the occurrences of a word in the data. 
(Ideal when the literature review is used to generate codes.)

*

42
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EXERCISE 1: Auto-Coding

§ Auto-coding is the function whereby data are coded at nodes using an 
automatic command in NVivo.

§ Auto-coding is suitable for semi-structured data collection.

Task 1: Format Semi-structured Data

i. On the computer, open the Interviews data in the Volunteering Data folder.

ii. Open the sub-folder Exercise –format transcripts > open Bernadette.

iii. Make sure the Styles pane is open on your screen. 

iv. Select Q.1 Current use of time and Q.2 – Q.7 using the CTRL key > click on 
Heading 1 in the Styles pane.

v. Repeat the step above for the 7 sub-questions in the transcript (Q.1a, Q.2a, 
etc.). Format the sub-questions with Heading 2.

43

‘Preparing text for auto-coding’, pages 17-18More info in User Guide

?

EXERCISE 1: Auto-
Coding (cont’d)
Task 2: Format Focus Group Data

i. Format the focus group transcript (Volunteers 01) the same as you did 
for the interview transcripts.

ii. Format the respondents ID with Heading 2. Save.

Task 3: Auto-code Interview Questions

i. Create a folder called Questions in the Nodes section.

ii. Go to Files > click on the Interviews folder > select the 9 interviews > 
right click > click on Auto Code.

iii. In the Auto Code Wizard – Step 1: Select Heading 1 and Heading 2, 
then  the ‘>>’ button > Next > Step 2: at the option Under, change to 
Existing folder > at the option Name, select Questions folder > OK > 
Finish.

iv. Review nodes in the Questions folder. 44

‘Preparing text for auto-coding’, pages 17-18More info in User Guide

?
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EXERCISE 1: Auto-
Coding (cont’d)
Task 4: Auto-code Focus Group Data

i. Repeat the previous steps to Auto Code the Focus Group data.

ii. In the Auto Code Wizard – Step 1: Select Heading 1 and then the ‘>>’ 
button >  Next > Step 2: at the option Under, change to Existing folder
> at the option Name, select Questions folder > OK > Finish.

iii. Review nodes in the Questions folder. 

Task 5: Create Parent Nodes

i. Right-click in List View > New Node > Name node Interview Topics.

ii. Drag and drop the interview nodes to this parent node.

iii. Right-click in List View > New Node > Name node Focus Group 
Topics 

iv. Drag and drop the Focus Group nodes to this parent node.
45

‘Preparing text for auto-coding’, pages 17-18More info in User Guide

?

CODING TEXT
§ Coding at new nodes

Select the text > Home or Document tabs > 
code selection at new node

§ Coding “in vivo”
Select the text  > Home or Document tabs > 

Code In Vivo
§ Uncoding

Select the text > Home or Document tabs > 
Uncode selection

*

46
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EXERCISE 2: 
Manual Coding
Create Thematic Nodes

i. Create a folder in the Nodes area called Theme.

ii. Go to Questions folder and open the node Defining volunteer 
work in Focus Group Topics.

iii. Read the first passage of Stephanie. She’s talking about the issue of 
taking time off for volunteering. Create a node about the notion of 
Taking time.

iv. Select, drag & drop Stephanie’s answer to the node Taking time.

v. Review Raul’s answers and code at the same node. (highlight, drag 
& drop).

vi. Create another node called, Lack of time. Code at the at that node.
47

‘Organising your data using nodes’, pages 23-25More info in User Guide

?

EXERCISE 3: Visual 
Markers of  Coding
Task 1: Visualize Nodes Using Coding Stripes

i. Open the node Taking time > go to the ribbon > in the 
Node tab > click on the icon Coding Stripes > select 
Recent Coding.

ii. Colored stripes appear on the right side of the Detail 
View.

Task 2: Visualize Nodes Using Highlight

i. Node tab > Highlight > Select the nodes you would like 
to visualize.

48

‘Visual Markers of node coding’, pages 26-27More info in User Guide

?
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CLASSIFICATIONS
§ Classifications are descriptive information you assign to 

sources or nodes.

§ This information can be used to classify your sources or 
nodes by groups which are called Sets.

§ File classifications are used to store bibliographic 
information about your data.

§ Case classifications are used to store demographic, 
institutional, or geographical data about case nodes.

§ Your Classification data can be imported from Excel or txt.

§ If you work with a small number of cases and with few 
attributes, you may want to create a case classification 
directly in NVivo.

*

49

EXERCISE 4: 
Cases

i. Create a sub-folder in your Cases folder called Cases.

ii. To create cases from the interview data Autocode the 
sources. This can be done by either:
→ using the respondent user ID which is formatted 
with heading style 3. (choose Cases, Under- Existing 
Folder) or
→ using the Speaker name function in Autocode.

iii. A Case is created for each interview respondent.

iv. Repeat the steps and create cases from Focus Group 
data.

50

‘Organising your data using classifications’, page 19More info in User Guide

?
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EXERCISE 5: Case 
Classifications
Task 1: Create case classification

i. Go to the Case Classifications folder (under Cases) > 
right click in List View > select New Classification.

ii. Use the built-in templates, choose the second option, 
Add one or more predefined classifications to the 
project > tick the Person option > OK.

iii.The Classification Person has been added in the List 
View > click the + sign to view the attributes present.

51

‘Creating case classifications’, pages 19-20More info in User Guide

?

EXERCISE 5: Case 
Classifications (cont’d)
Task 2: Classify Cases as Person

i. Go to Cases > select all cases > right click > select Classification > 
Person.

ii. Click the Home tab > click Case Classification > choose Person.

iii. Manually assign the attributes to each case.

Task 3: Import Case Classification from Excel

i. Go to the Case Classifications folder > right click in List View > click 
Import Case Classification Sheet. 

ii. In the Wizard step 1 > locate the Case Classification Sheet file in the 
Volunteering Data on your computer 

iii. In Step 3, click the option As names. In the Select location window > 
highlight the folder Cases > OK > Next > Finish.

52

?

Shall we check our understanding?
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RUNNING QUERIES
§ Word frequency queries identify the most frequently 

occurring words (or sets of similar words around a 
concept).

§ Text search queries identify all references to a word 
or phrase, also looking for similar words (useful for 
quick coding).

§ Coding queries look for content coded at selected 
nodes, a combination of nodes, or a combination of 
nodes and attributes.

§ Compound queries combine text search and coding 
queries, text searches where one term precedes the 
other or two coding queries when content coded at 
one node is near content coded at another.

*

53

EXERCISE 6: Word 
Frequency Searches

i. In the Explore tab > Word Frequency > 
Set parameters > Run.

ii. Examine the Word Cloud, Tree Map, and 
Cluster Analysis on the right hand side of 
your screen.

iii.Re-try your research, but eliminate 
shorter words or move the Finding 
Matches bar from Exact to Similar.

54

‘Querying data’, page 28More info in User Guide

?
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EXERCISE 7: 
Text Searches
i. Text search query for “make a difference” (use “” 

marks).

ii. In the Explore tab > Text search > Insert text > Run.

iii. Review results in Detail View; Word Tree Tab

iv. Try using the Special instructions button on the right 
to narrow your search:
o Asterisk (*) as a substitute for zero or more characters.
o Question mark (?) as a substitute for a single character.
o You can use Boolean operators AND, OR, NOT or + (required)
o Fuzz search: ‘color~’ will find ‘colors’ or ‘colour’
o Specify proximity: “happy busy” ~102

55

‘Text searches’, pages 28-29More info in User Guide

?

EXERCISE 8: 
Coding Queries
Coding query finds content coded at a combination of nodes, or a combination of 
nodes and attributes. 
**Because this query looks for content coded at nodes, you should have coded your data 
before running it. 

Task 1: Coding query of social interaction by Australian women

i. Go to the Explore tab > click on Coding.

ii. Click on Selected Items > click the +sign of Nodes.

iii. Highlight the folder Themes > in the right hand window > open the parent 
node personal goals > tick social interaction > OK

iv. In the Search for content matching these criteria window, you should see 
Content Coded at social interaction. 

v. In the criteria section, choose Coded at > Any Case Where > click on the ‘…’ 
button > Open the Classification Case > Click on Country > OK > In the equals 
values drop down list > select Aust > Run Query 56
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EXERCISE 8: Coding 
Queries (cont’d)
Task 1: Coding query of social interaction by Australian 
women (cont’d)

vi. REPEAT to add the female attribute.

vii. In the Query Results folder (under Search) > select the 
results > right click > Create As > Create As Node 

viii.Name the new node. Click Run Query.

ix. View results of the coding query in the Detail View.

57
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EXERCISE 9: Creating a 
Codebook

i. Under the Share tab > New report (via the Wizard).

ii. Select the option From a view: Node.

iii.Expand the submenu under Node.

iv.Choose Name and Description fields and move to right 
column.

v. Continue clicking Next. 

vi.Name your report Volunteering Codebook.

vii. Finish.
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EXERCISE 10: 
Creating Sets

If you want to find items based on their attributes use the Advanced 
Find feature on the Find bar.

Task 1: Find all nodes related to volunteers in your project

i. In the Search Project box, type volunteers.

ii. In the drop down menu next to ‘x’                                  > select 
All Codes. Four items should be displayed. 

Task 2: Create a Volunteers Set

i. Highlight the four items > right click > choose Create As > 
Create as Set. Name the set Volunteers nodes.
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EXERCISE 10: Creating 
Sets (cont’d)
Task 3: Locate cases of Australian females

i. In the Explore tab, click on Advanced find to search for 
cases.

ii. In the Find bar > click Advanced find > in the Search 
Criteria tab at the Look for option > choose Nodes.

iii.Click on the Advanced tab. In the Define more criteria 
section > at Interaction > choose Attribute.

iv.Click the + sign Cases > choose Country > OK

v. Under the Value option leave it at Aust > Click Add to 
list

vi.Repeat for gender > choose female.
60
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EXERCISE 10: Creating 
Sets (cont’d)
Task 4: Locate cases of Australian males

i. Repeat steps for Australian attribute and male attribute.

ii. Highlight the items > right click > choose Create As > 
Create as Set. Name the set ‘Aust males’.

iii.Go to the Search folder > in Sets > the set for Australian 
Females and Males is added to the list. These sets are 
shortcuts to the actual cases.
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EXERCISE 11: Running a 
Group Query
Task 1: Locate people who have and have not volunteered
i. In the Explore tab > click on Group (query)
ii. In Look for > choose ‘Items by Attribute Value’
iii.Next to Scope > choose ‘Selected Attribute Values’. Then 

select Case Classifications on the left (do not check the 
box, just select the folder).

iv.Expand the Case classification sheet using the + next to 
Case.

v. Expand ‘Has volunteered’ and check the ‘Yes’ and ‘No’ 
boxes to see cases that have these attributes.

vi.Click on OK > Run.
62
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EXERCISE 12: 
Matrix Query

Matrix Query looks for content coded a pair of items and displays the 
results in a table.

Task 1: Run a Matrix Query

i. Go to Explore > Queries > in List View > right click > New 
Query > Matrix Coding.

ii. In the Matrix Criteria section > in Rows > click on the        > 
click Attribute Values > Select Items. 

iii. In the Select Project Items window > highlight the folder
Case Classification > click on +sign of Age group > tick all 
values from 20-29 to 60+. (Do not tick Unassigned & Not 
Applicable.) > OK.
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EXERCISE 12: Matrix 
Query (cont’d)
Task 1: Run a Matrix Query (cont’d)

i. In Columns > click on the        > click Select Items. 

ii. In the Select Project Items window > click on +sign of
Nodes folder > highlight the Themes folder.

iii.On the right > click on + sign of node meanings of 
volunteer work > tick all child nodes > OK.

iv.Click Run. 

By default, the matrix displays the number of coded 
references for each pair of items. 
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Shall we check our 
understanding one last time?
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Thank you!

All the best with your research and 
adventures with NVivo J

IF YOU WANT TO CONTINUE 
WITH THE EXERCISES, YOU 
COULD…
Copy the Exercise files to a memory stick 

Download the files (and more) from the 
ITLC Portfolio at http://portfolio.it.ox.ac.uk
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